Project

General

Profile

Actions

Support #12331

closed

Dynamic Update: ReadOnly input handled correctly during save?

Added by Carsten Rose over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Carsten Rose
Target version:
Start date:
07.04.2021
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:

Description

  • Via Dynamic Update steuert ein FE a den Value von FE b.
  • FE b ist ReadOnly.
  • Check ob der Value von FE b gespeichert wird (processReadOnly=1 ist gesetzt).

Related issues

Is duplicate of QFQ - Bug #9834: Input elements with tag 'disabled' are missing on form-submit: server option 'processReadOnly' brokenPriorizeCarsten Rose06.01.202001.07.2021

Actions
Actions #1

Updated by Carsten Rose over 1 year ago

  • Is duplicate of Bug #9834: Input elements with tag 'disabled' are missing on form-submit: server option 'processReadOnly' broken added
Actions #2

Updated by Carsten Rose over 1 year ago

  • Status changed from New to Rejected
Actions #3

Updated by Carsten Rose over 1 year ago

  • Target version changed from next5 to 21.4.0
Actions

Also available in: Atom PDF