Project

General

Profile

Actions

Feature #15526

closed

Wizard: Create Form

Added by Carsten Rose over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Support: Web
Target version:
-
Start date:
11.02.2023
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:
No
Vote:

Description

In 'genericReport' koennen Formulare 'on the fly' erstellt werden: Diese soll neu im FormEditor angeboten werden, um ein komplettes Form mit einem Mausklick (a la template) zu erzeugen.

  • Vorschlag: Neues Form anlegen, Primary Tabelle waehlen, in dem Moment erscheit ein Link im Notizfeld 'Create Form', ein Klick darauf legt alle FE fuer die gewaehlte Tabelle in dem neuen Form an.

Related issues

Related to QFQ - Feature #15524: Generic Report PageNewSupport: Web11.02.2023

Actions
Is duplicate of QFQ - Feature #11850: Wizard Form: basierend auf einer Tabelle ein Form anlegen. - IPA von ZLIn ProgressZhoujie Li14.01.2021

Actions
Actions #1

Updated by Carsten Rose over 1 year ago

Actions #2

Updated by Carsten Rose about 1 year ago

  • Tracker changed from Support to Feature
Actions #3

Updated by Carsten Rose about 1 year ago

  • Related to Feature #11850: Wizard Form: basierend auf einer Tabelle ein Form anlegen. - IPA von ZL added
Actions #4

Updated by Carsten Rose about 1 year ago

  • Status changed from New to Rejected
  • Target version deleted (411)
Actions #5

Updated by Carsten Rose about 1 year ago

  • Is duplicate of Feature #11850: Wizard Form: basierend auf einer Tabelle ein Form anlegen. - IPA von ZL added
Actions #6

Updated by Carsten Rose about 1 year ago

  • Related to deleted (Feature #11850: Wizard Form: basierend auf einer Tabelle ein Form anlegen. - IPA von ZL)
Actions

Also available in: Atom PDF