Project

General

Profile

Actions

Feature #3996

closed

Jedes Form Submit als JSON vollstaendig in einer Logtabelle speichern

Added by Carsten Rose over 5 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
High
Assignee:
Carsten Rose
Target version:
Start date:
28.06.2017
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:

Related issues

Related to QFQ - Feature #5458: Error Log, Uniq Identifier as referenceClosedCarsten Rose18.02.2018

Actions
Is duplicate of QFQ - Feature #4432: Save whole 'Form Submit'-request as JSON in a logClosedElias Villiger09.09.2017

Actions
Actions #1

Updated by Carsten Rose over 5 years ago

  • Tabelle 'Log', Spalte 'form', 'recordId', 'feUser', 'cookie / qfq'
  • Um ein Form-Submit dem spaeteren Request zuordnen zu koennen, sollte nach dem speichen die neue record id eingetragen werden.
  • Speichern: _GET, _POST, _SERVER, _COOKIE
  • Ein Moeglichkeit vorsehen wie man das JSON als Tabelle darstellen koennte: Z.B. ... AS _json2table (key value koennte mir print_r formatiert werden)
Actions #2

Updated by Carsten Rose over 5 years ago

  • Priority changed from Normal to High
Actions #3

Updated by Carsten Rose about 5 years ago

  • Target version set to next9
Actions #4

Updated by Carsten Rose almost 5 years ago

  • Related to Feature #5458: Error Log, Uniq Identifier as reference added
Actions #5

Updated by Carsten Rose over 4 years ago

  • Is duplicate of Feature #4432: Save whole 'Form Submit'-request as JSON in a log added
Actions #6

Updated by Carsten Rose over 4 years ago

  • Status changed from New to Closed
Actions #7

Updated by Carsten Rose about 4 years ago

  • Target version changed from next9 to 18.9.2
Actions

Also available in: Atom PDF