Project

General

Profile

Actions

Feature #4081

closed

Dynamic Update 'show / hidden / readonly / required'

Added by Carsten Rose about 5 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Carsten Rose
Target version:
Start date:
08.07.2017
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:

Description

Ganze Rows sollten nur ausgeblendet werden wenn es wirklich eine ganz row ist. Sind mehrere Elemente in einer Row, sollte die Row stehen bleiben und nur das Element ausgeblendet werden.

Loesungsvorschlag: Die Client ermittelt nicht mehr autonom die Row, sondern der Server gibt die ID an zum ein/ausblenden.


Related issues

Is duplicate of QFQ - Feature #7109: Dynamic Updates: row/element hideNewCarsten Rose27.10.2018

Actions
Actions #1

Updated by Carsten Rose about 5 years ago

  • Target version set to next9
Actions #2

Updated by Carsten Rose almost 4 years ago

  • Tracker changed from Support to Feature
Actions #3

Updated by Carsten Rose over 3 years ago

  • Is duplicate of Feature #7109: Dynamic Updates: row/element hide added
Actions #4

Updated by Carsten Rose over 3 years ago

  • Status changed from New to Rejected
Actions #5

Updated by Carsten Rose over 3 years ago

  • Target version changed from next9 to 19.2.1
Actions

Also available in: Atom PDF