Project

General

Profile

Actions

Bug #4282

closed

Dynamic Update: Update broken wenn mehrere Felder in einer Row sind.

Added by Carsten Rose over 5 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Carsten Rose
Target version:
Start date:
23.08.2017
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:

Description

  • Fehler konnte CR auf die Schnelle nicht reproduzieren.
  • Problem bei Karin
    • Feld A ist ein Dropdown
    • Feld B ist readonly und haengt von dem Wert in A ab.
    • Problem: Sind Felder A & B in einer Zeile, wird Feld A nach dem Update zurueck gesetzt (es sollte der gewaehlte Wert angezeigt werden)
  • Es faellt auf das das zurueck gelieferte JSON zu viele Werte enthaelt (insbesonders an unsinnigen Stellen).
  • Im Test von CR mit A & B in einer Zeile scheint das Readonly bei FormLoad auch komisch zu sein.

Related issues

Is duplicate of QFQ - Bug #4771: qfq: select-down-values empty after save (edit-form for program administrators)Some day maybeCarsten Rose16.10.2017

Actions
Actions #1

Updated by Carsten Rose over 5 years ago

  • Priority changed from High to Urgent
Actions #2

Updated by Carsten Rose about 5 years ago

  • Target version set to next9
Actions #3

Updated by Carsten Rose about 5 years ago

  • Tracker changed from Support to Bug
Actions #4

Updated by Carsten Rose about 5 years ago

  • Target version changed from next9 to 0.23
Actions #5

Updated by Carsten Rose about 5 years ago

  • Target version changed from 0.23 to next7
Actions #6

Updated by Carsten Rose about 5 years ago

  • Target version changed from next7 to 55
Actions #8

Updated by Carsten Rose about 5 years ago

  • Related to Bug #4771: qfq: select-down-values empty after save (edit-form for program administrators) added
Actions #9

Updated by Carsten Rose about 5 years ago

  • Related to deleted (Bug #4771: qfq: select-down-values empty after save (edit-form for program administrators))
Actions #10

Updated by Carsten Rose about 5 years ago

  • Is duplicate of Bug #4771: qfq: select-down-values empty after save (edit-form for program administrators) added
Actions #11

Updated by Carsten Rose about 5 years ago

  • Status changed from New to Closed
Actions #12

Updated by Carsten Rose about 5 years ago

  • Status changed from Closed to Rejected
Actions #13

Updated by Carsten Rose about 5 years ago

  • Fehler ist in Form '4771SelectEmptyMultiElementRow' sehr schoen zu sehen.
Actions #14

Updated by Carsten Rose over 4 years ago

  • Target version changed from 55 to 18.4
Actions

Also available in: Atom PDF