Project

General

Profile

Feature #5978

1) New store: User, 2) new special column name: _setValueUser

Added by Carsten Rose over 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
09.05.2018
Due date:
% Done:

0%

Estimated time:
Discuss:

Description

  • Es soll einen neuen Store geben: STORE_USER (U)
  • Dieser Store bleibt gefuellt, solange die PHP Session existiert.
  • Anfaenglich ist der Store leer.
  • Es soll eine neue 'specialColumnName' geben: _setValueUser
  • via SELECT '<key>:<value>' kann in diesen Store geschrieben werden.
  • via '{{<key>:U}}' kann aus diesem Store gelesen werden
  • Ob es sinnvoll ist, das die config.qfq.ini 'fillStoreSystemSql?' in diesen Store schreiben koennen muss noch angeschaut werden.
  • Sinn dieses Stores ist es, Variablen zur Laufzeit der Session, speichern und abrufen zu koennen.

Related issues

Is duplicate of QFQ - Feature #6721: STORE_USER: copy/get vars to/from User sessionClosed2018-09-15

History

#2 Updated by Carsten Rose about 2 years ago

  • Is duplicate of Feature #6721: STORE_USER: copy/get vars to/from User session added

#3 Updated by Carsten Rose about 2 years ago

  • Status changed from New to Closed

#4 Updated by Carsten Rose over 1 year ago

  • Target version changed from next to 19.2.1

Also available in: Atom PDF