Project

General

Profile

Actions

Bug #6678

closed

Multi DB: FormEditor shows wrong tables, if 'dbIndex != dbIndexData'.

Added by Carsten Rose about 4 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
High
Assignee:
Carsten Rose
Target version:
-
Start date:
12.09.2018
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:

Description

In einem MultiDB Setup soll ein Form nicht auf 'dbIndexData' sondern 'dbIndexQfq' arbeiten. Dazu sollte in der Table Auswahl des Forms auch die Tabellen der korrekten DB angezeigt werden / zur Auswahl stehen. Es werden aber immer die Tabellen von 'dbIndexData' angezeigt.

Problem: 'dbIndex={{dbIndexQfq:Y}} wird im Form korrekt gesetzt, aber scheinbar nicht frueh genug ausgwertet.


Related issues

Is duplicate of QFQ - Bug #8083: FormEditor: primary table list does not respect 'indexDb={{indexData:Y}}'NewCarsten Rose18.03.2019

Actions
Actions #1

Updated by Carsten Rose about 4 years ago

  • Subject changed from Multi DB: FormEditor might show wrong tables to Multi DB: FormEditor shows wrong tables, if 'dbIndex != dbIndexData'.
Actions #2

Updated by Carsten Rose about 4 years ago

  • Tracker changed from Support to Bug
Actions #3

Updated by Carsten Rose about 4 years ago

  • Target version changed from 18.10.3 to 18.12.1
Actions #4

Updated by Carsten Rose almost 4 years ago

  • Target version changed from 18.12.1 to 141
Actions #5

Updated by Carsten Rose over 3 years ago

  • Assignee set to Carsten Rose
  • Priority changed from Normal to High
  • Target version changed from 141 to 146

Benj hat das Problem erneut, im ORT wo ein Form aufgrufen wird welches Daten aus dem ORT in der MATH DB ablegen moechte.

Actions #6

Updated by Carsten Rose about 3 years ago

Wird benoetigt von

  • BB / ORT
  • ME / LESU (MY)
Actions #7

Updated by Carsten Rose almost 3 years ago

  • Status changed from New to Some day maybe
Actions #8

Updated by Carsten Rose almost 3 years ago

  • Status changed from Some day maybe to New
Actions #9

Updated by Carsten Rose almost 3 years ago

  • Target version changed from 146 to 55
Actions #10

Updated by Carsten Rose almost 3 years ago

  • Target version changed from 55 to next7
Actions #11

Updated by Carsten Rose over 1 year ago

  • Is duplicate of Bug #8083: FormEditor: primary table list does not respect 'indexDb={{indexData:Y}}' added
Actions #12

Updated by Carsten Rose over 1 year ago

  • Status changed from New to Rejected
Actions #13

Updated by Carsten Rose over 1 year ago

  • Target version deleted (next7)
Actions

Also available in: Atom PDF