Project

General

Profile

Actions

Feature #7481

closed

Detect 'BaseUrl' automatically

Added by Carsten Rose almost 4 years ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Carsten Rose
Target version:
-
Start date:
13.12.2018
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:
No

Description

Bei einem beliebigen Aufruf einer Seite durch einen Browser, sollte die aktuell benutzte URL in einer der SERVER Vars enthalten sein. Falls die BaseUrl noch nicht gesetzt ist, koennte dann automatisch die BaseUrl gesetzt werden.

Evtl. den Check nur durchfuehren wenn ein DB Update ansteht.

Aktuell hat QFQ kein Schreibzugriff auf die Configuration der Extension - entweder per API probieren oder via searcg/replace den Text der leeren Variablen ersetzen.


Related issues

Is duplicate of QFQ - Feature #13562: Config baseUrl set default automaticallyClosedCarsten Rose21.12.2021

Actions
Actions #1

Updated by Carsten Rose almost 4 years ago

  • Tracker changed from Support to Feature
Actions #2

Updated by Carsten Rose almost 3 years ago

  • Status changed from New to Some day maybe
Actions #3

Updated by Carsten Rose almost 3 years ago

  • Status changed from Some day maybe to New
Actions #4

Updated by Carsten Rose almost 3 years ago

  • Assignee set to Carsten Rose
Actions #5

Updated by Carsten Rose almost 3 years ago

  • Target version changed from 141 to next8
Actions #6

Updated by Carsten Rose 3 months ago

  • Is duplicate of Feature #13562: Config baseUrl set default automatically added
Actions #7

Updated by Carsten Rose 3 months ago

  • Status changed from New to Rejected
  • Prio Planung set to No
Actions #8

Updated by Carsten Rose 3 months ago

  • Target version deleted (next8)
Actions

Also available in: Atom PDF