Project

General

Profile

Bug #7652

messageFail not displayed if user is not logged in in BE

Added by Nicola Chiapolini almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
15.01.2019
Due date:
% Done:

0%

Estimated time:
Discuss:

Description

Our form is validated with a beforeSave-Element. And the validation triggers correctly on errors. However, messageFail is only shown if a BE login exists. (See attached screenshots)

QFQ-Version: 18.10.3


Files

logged-out.png (22.5 KB) logged-out.png normal user Nicola Chiapolini, 15.01.2019 12:46
logged-in.png (25.3 KB) logged-in.png BE user Nicola Chiapolini, 15.01.2019 12:50

Related issues

Is duplicate of QFQ - Bug #7434: FE.type=beforeLoad / sqlValidate: Validation message not shown to userClosedCarsten Rose07.12.2018

Actions
#1

Updated by Carsten Rose almost 2 years ago

  • Is duplicate of Bug #7434: FE.type=beforeLoad / sqlValidate: Validation message not shown to user added
#2

Updated by Carsten Rose almost 2 years ago

  • Status changed from New to Feedback
  • Assignee set to Carsten Rose

Hallo Nicola

welche QFQ Version benutzt Du? In #7434 wurde das gefixt.

CU
Carsten

#3

Updated by Nicola Chiapolini almost 2 years ago

QFQ-Version: 18.10.3
(Wie im ersten Bericht erwähnt :-)

Werde mich gleich um das Update kümmern.

#4

Updated by Nicola Chiapolini almost 2 years ago

Das Problem wurde mit dem Update behoben.

#5

Updated by Carsten Rose almost 2 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF