Project

General

Profile

Actions

Bug #12702

closed

templateGroup: broken in multiDb Setup

Added by Carsten Rose over 2 years ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Carsten Rose
Target version:
-
Start date:
22.06.2021
Due date:
% Done:

0%

Estimated time:
Discuss:
Prio Planung:
No
Vote:

Description

  • RemoteExam2 ist ein MultiDB Setup
  • Im Form `re_exam` sollte zum erfassen der Questions eine Template Group konfiguriert werden.
  • Das ActionElement fuer die TemplateGroup (17084) wird nicht gefunden - vermutlich weil in der falschen DB gesucht wird.

Files

tg.png View tg.png 87.7 KB Carsten Rose, 22.06.2021 13:26

Related issues

Is duplicate of QFQ - Bug #10506: Template Group broken on MultiDB instanceNewCarsten Rose07.05.2020

Actions
Actions #1

Updated by Carsten Rose about 2 years ago

  • Target version changed from next3 to next2
Actions #2

Updated by Enis Nuredini about 2 years ago

  • Tracker changed from Support to Bug
Actions #3

Updated by Carsten Rose over 1 year ago

  • Target version changed from next2 to Check if 'high' is still necessary
Actions #4

Updated by Carsten Rose 5 months ago

  • Priority changed from High to Normal
  • Target version changed from Check if 'high' is still necessary to 24.10.0
  • Prio Planung set to No
Actions #5

Updated by Carsten Rose 5 months ago

  • Target version changed from 24.10.0 to 24.8.0
Actions #6

Updated by Carsten Rose 5 months ago

  • Status changed from New to Rejected
  • Target version deleted (24.8.0)
Actions #7

Updated by Carsten Rose 5 months ago

  • Is duplicate of Bug #10506: Template Group broken on MultiDB instance added
Actions

Also available in: Atom PDF